PDA

Ver la Versión Completa : Nueva actualización de la 3DS/XL a la versión 5.1.0-11



ifenix
05-abr-2013, 15:25
http://cdn2.sbnation.com/entry_photo_images/2416170/3ds-update-nintendo_large_verge_medium_landscape.jpg

Nueva actualización "por sorpresa", justo lanzada hoy. Nos lo ha contado miadri en este post (http://www.n3dsos.com/showthread.php?16463-Nueva-actualizaci%F3n-de-la-3DS-XL-a-la-versi%F3n-5-0-0-11&p=139564&viewfull=1#post139564).

Las novedades que trae, según Nintendo, son las siguientes:


● Resolución de posibles problemas al abrir ciertas aplicaciones tras actualizar la consola
Se ha solucionado un error que impedía a algunos usuarios abrir la configuración de la consola, Nintendo eShop o el cuaderno de juego tras mostrarse un mensaje de error durante el proceso de actualización.

Fuente: Nintendo (http://www.nintendo.es/Atencion-al-cliente/Nintendo-3DS-XL-/C-oacute-mo-realizar-una-actualizaci-oacute-n-de-sistema/Informacion-sobre-las-ultimas-actualizaciones-de-sistema-/Informacion-sobre-las-ultimas-actualizaciones-de-sistema--241709.html)

Como de costumbre, bloquea muchas flashcard, por lo que se recomienda:


NO ACTUALIZAR

Se sabe de algunas que si funcionan.

Flashcards Funcionado:


¿Cual es la revision de mi flashcard? Mirar aquí (http://gbatemp.net/uploads/gallery/album_245/gallery_746_245_3049140.png)
(5.1.0-11) Supercard DS2 (supercard.sc) – No updated needed from 4.5.0-10
(5.1.0-11) ace3ds – plus – 001A rev PCB (ace3ds.com) – No updated needed from 4.5.0-10
(5.1.0-11) R4iDSN 3DS (r4idsn.com) -(Revision 9, A & C Only) – No updated needed from 4.5.0-10
(5.1.0-11) R4iGold 3DS (r4ids.cn) -(Revision 9, A & C Only) – No updated needed from 4.5.0-10
(5.1.0-11) R4i Gold Plus (r4ids.com) – No updated needed from 4.5.0-10
(5.1.0-11) R4i-SDHC 3DS 4.5 (r4i-sdhc.com) – No updated needed from 5.0.0-11
(5.1.0-11) R4i-SDHC 3DS RTS (r4i-sdhc.com) – No updated needed from 5.0.0-11
(5.1.0-11) Action Replay DSi (codejunkies.com) – No updated needed from 4.4.0-10
(5.1.0-11) r4igold wood (r4igold.cc) – No updated needed from 4.5.0-10
(5.1.0-11) R4iGold 3DS 2013 (r4igold.cc) – No updated needed from 4.5.0-10
(5.1.0-11) R4infinity 3 (r4infinity.com) – No updated needed from 4.5.0-10
(5.1.0-11) R4infinity 2 (r4infinity.com) – No updated needed from 4.5.0-10
(5.1.0-11) R4infinity Dual Core 2013 (r4infinity.com) – No updated needed from 4.5.0-10
(5.1.0-11) R4iTT Purple – NEW 3ds Sticker (r4itt.cc) – No updated needed from 4.5.0-10
(5.1.0-11) R4i LL New 3DS (ndsill.net) – No updated needed from 4.5.0-10
(5.1.0-11) 2013 R4isdhc Dual-Core (r4isdhc.com) – New Card
(5.1.0-11) 2013 New R4isdhc-silver (r4isdhc.com) – New Card


Flashcards bloquedas:

(4.4.0-10) R4iGold 3DS (r4ids.cn) – Revision 8 & Lower (1.4.5 Patch for 8 & Lower and Troublesome C Rev’s (ftp://r4idsdown:r4idsdown@soft.r4ids.cn/R4iGold_NDSi145_Patch.rar))
(4.4.0-10) R4iDSN 3DS (r4idsn.com) – Revision 8 & Lower (1.4.5 Patch for 8 & Lower and Troublesome C Rev’s (http://www.r4idsn.com/Download/R4iDSN_NDSi145_Patch.rar))
(4.4.0-10) ace3ds – plus – 001 rev PCB (ace3ds.com)
(4.4.0-10) R4i-SDHC 3DS (r4i-sdhc.com)
(4.4.0-10) Supercard DSOnei & Mini (supercard.sc) – Update to support DSi 1.4.5 (http://goo.gl/FcS1H)
(4.4.0-10) Amaze3ds (amaze3ds.com)
(4.4.0-10) R4i-Gold 3DS (r4i-gold.com)
(4.4.0-10) r4igold V (r4igold.cc)
(4.4.0-10) GEI PRO (ge.ndsi.in)
(4.5.0-10) R4isdhc Dual-Core (r4isdhc.com)
(4.5.0-10) 2012 New R4isdhc-silver (r4isdhc.com)
(4.5.0-10) R4i-Gold Pro (r4i-gold.com)
(4.5.0-10) M3i zero GMP-Z003 (m3adapter.com)
(4.5.0-10) R4infinity Dual Core (r4infinity.com)
(4.5.0-10) R4iGold 3DS (r4igold.cc)
(4.5.0-10) R4iTT Purple – New Sticker (r4itt.net)
(4.5.0-10) r4i3d (r4i3d.com) – 5.0.0-11 Update does not work

Flashcards que se desconoce:

(5.0.0-11) R4I-GOLD NEW (r4igold.cn) – No updated needed from 4.5.0-10
(5.0.0-11) R4iTT Purple – RTS (r4itt.net) – New Card
(5.0.0-11) R4i-Gold Pro 2013 (r4i-gold.com) – New Card
(5.0.0-11) r4imax (r4imax.com) – Firmware update (http://pongupdates.wordpress.com/flashcards-working-on-3ds/www.r4imax.com/download/r4imaxup3dsv50.zip)

Flashcards que se muertas:

(N/A) R4 Origional (r4ds.com) – No update possible
(N/A) DSTT (ndstt.com) – No update possible
(2.0.0-2) AK2i – HW44 (acekard.com) – No update possible (this is the old Acekard HW)
(2.0.0-2) IEDGE (edge-ds.cn) – No update in a while
(2.0.0-2) Pandora-3ds (pandora-3ds.com) – No update in a while
(2.1.0-4) iEvo – In DSi mode (cyclopsds.com) – No update in a while
(2.1.0-4) DSTTi (ndstt.com) – No update in a while
(3.0.0-5) GEI *Galaxy Eagle* (ge.ndsi.in) – No update in a while
(4.0.0.7) R4i (r4i.ndsi.in) – No update in a while
(4.0.0.7) EZFlash Vi (ezflash.cn) – No update in a while
(4.0.0.7) R4iGold RTS (r4i-gold.cc) – No update in a while
(4.0.0-7) DSTTi (ndstt.cc) – No update in a while
(4.2.0-9) R4iTT Purple – 3ds Sticker (r4itt.cc) – New Card released
(4.2.0-9) R4iTT Purple / Black (r4itt.net) – New Card released
(4.2.0-9) R4i Gold 3DS (r4i-gold.hk) – No update in a while
(4.2.0-9) R4i Silver – No New Sticker (r4isdhc.com) – No update in a while
(4.3.0-10) ace3ds – non-plus (ace3ds.com) – Removed from site
(4.3.0-10) Acekard 2i – HW81 (acekard.com) – No update possible
(4.3.0-10) R4i Gold – non-3DS (r4ids.cn) – No update possible
(4.3.0-10) EX4i Movie&GBA card (ex4ds.com) – No update possible
(4.3.0-10) R4iGold RTS (R4iGold.cc) – No update in a while


Más información: GBAtemp (http://gbatemp.net/threads/firmware-update-compilation-thread-list-of-flashcards-working-on-3ds.302773/) y Pongs Updates (http://pongupdates.wordpress.com/flashcards-working-on-3ds/)

Sasuke-kun33
05-abr-2013, 16:37
Otra cosa que he notado es que con el juego Monster Hunter 3 Ultimate gastaba mas batería de lo normal, pero tras actualizar, parece que se ha normalizado.

PokeThony16
06-abr-2013, 03:30
Alguien sabe si funciona la R4 SDHC Dual Core New?

ifenix
06-abr-2013, 04:42
Ya el la anterior actualización, la de hace 10 días, ya no funcionaba, de esa web creo que sólo valía la R4 SDHC Dual Core "2013"

inokua
06-abr-2013, 20:22
Y la DSTWO? funciona?? por que o estoy cegata o no la veo en las listas...

kirby_fanatico
06-abr-2013, 20:27
Alguien sabe si aun funcionan las tarjetas R4 Dual Core 2013 con esta actualizacion?

covcha
06-abr-2013, 20:52
Alguien sabe si aun funcionan las tarjetas R4 Dual Core 2013 con esta actualizacion?

Sigue funcionando y no necesita actualización alguna.

salu2

DFL
06-abr-2013, 22:12
Y la DSTWO? funciona?? por que o estoy cegata o no la veo en las listas...Creo que escogeré la opción de que estás cegata, porque desde que se puso la noticia que está la primera de las que funciona, lo que pasa es que suele abreviarse como DS2 (aunque odio esa abreviación y siempre digo el nombre completo porque a veces lleva a confusiones xD).

Como puedes comprobar funciona sin hacer nada (siempre que la tengas para ir en la 4.5.0-10), así que se mantiene la situación respecto a la anterior 5.0.0-11.

andresrrey
07-abr-2013, 15:46
Las flashcards de r4igold.cc que funcionaban en la 5.0.0-11 (r4igold 3ds 2013 y r4igold wood) funcionan en esta también... Según la página.

ifenix
07-abr-2013, 18:35
Las flashcards de r4igold.cc que funcionaban en la 5.0.0-11 (r4igold 3ds 2013 y r4igold wood) funcionan en esta también... Según la página.
Ok, gracias por tu aporte, ya he actualizado el listado.

megumi_vanille
09-abr-2013, 00:26
entonces , heeeem vi que la nueva R4 dual core 2013 si funciona con mi version que es 5.1.0-11u correcto?? Es que estoy muy indesisa en comprarla.

ifenix
09-abr-2013, 07:27
entonces , heeeem vi que la nueva R4 dual core 2013 si funciona con mi version que es 5.1.0-11u correcto?? Es que estoy muy indecisa en comprarla.Aunque aun funcione, la única flashcard recomendable es la DSTWO, fíjate como la R4 dual core new poco duró.

Dany_1201
09-abr-2013, 17:30
YO lo actualice y sigo sin poder entrar a la estore, que podria hacer?

DFL
09-abr-2013, 21:11
Aunque aun funcione, la única flashcard recomendable es la DSTWO, fíjate como la R4 dual core new poco duró.Sabes perfectamente que se orientan antes por el precio que por la calidad, y es más, en la mayoría de las ocasiones demuestran que la calidad les importa más bien poco, creo que por eso ha escogido mencionar ésa entre las que haya. Es una pena que a los avisos no vayan a prestarle una especial atención xD

megumi_vanille
09-abr-2013, 21:49
Si me habian dicho que la R4 muchas veces dura muy poco, menos de un año porque sacan una tras otra, pero la cosa es que en mi pais son de las que mas hay y la dstwo llevo buscandola y no hay. Me podrias ayudar u orientar donde puedo comprarla con envio internacional?

ifenix
09-abr-2013, 22:21
Con envío internacional, lo que puedo recomendar es que mires en GBAtemp, allí recomiendan algunos "resellers".

efraguila
10-abr-2013, 18:30
Acabo de actualizar mi 3DS y tengo una R4i 3D sdhc v4.5
Tengo el más reciente firmware de la flashcard, pero desde que actualicé la consola al entrar a la R4 me aparece una pantalla negra con el mensaje: "Se ha producido un error. Mantén oprimido el botón Power para apagar la consola. consulta el manual de instrucciones de la consola para obtener más información".

En la lista que aparece publicada en este tema, con respecto a las flashcards que si funcionan, aparece mi R4. Que es lo que puede estar provocando el error que les acabo de comentar?????

Espero que por favor me ayuden a resolver esta situación

razielruiz
10-abr-2013, 19:02
el chip R4infinity Dual Core no funciona na vercion 5.1.0.11 como diz en el forum

rocko
12-abr-2013, 00:41
Tengo una r4igold, instale desde r4igold.cc. Pero aun asi no funciona en v5.1.0.11, tambien instale wood (r4igold.cc) con el mismo resultado. Por otra parte en DSlite anda sin problemas. HELP.

ifenix
12-abr-2013, 08:22
Tengo una r4igold, instale desde r4igold.cc. Pero aun asi no funciona en v5.1.0.11, tambien instale wood (r4igold.cc) con el mismo resultado. Por otra parte en DSlite anda sin problemas. HELP.
¿Estás seguro que tu R4iGold es de esa web?
Sólo te servirá sus kernel si es una R4iGold 3DS o una R4iGold Wood, cada una con su correspondiente kernel, siempre y cuando le aplique sus correspondientes updates, este para la R4iGold 3DS (http://r4igold.cc/pic/Update_4.5.0_r4igold3ds.rar) y este otro para la Wood (http://r4igold.cc/pic/GoldccWood_3DS45_NDSi145_Patch.rar).
Esos son los parches para que funcionen en una 3DS v4.5.0-10 y en una DSi 1.4.5. Con esos debería funcionar en la tuya.
Si no lo hiciste, hazlo desde tu DS Lite.

razielruiz
13-abr-2013, 22:30
tengo el R4infinity Dual Core y no me funciona en la vercion 5.1.0.11 que tengo q haser para funcionar?

ifenix
13-abr-2013, 23:15
tengo el R4infinity Dual Core y no me funciona en la vercion 5.1.0.11 que tengo q haser para funcionar?
Mucho me temo que no podrás hacer nada, porque si es una Dual Core pero no la Dual Core 2013, no funcionará ni habrá actualización de firmware para esa, la han descatalogado y sacaron la versión 2013.
Es lo que tienen los clones de R4, mal soporte.
La única opción más fiable es una DSTWO.

undertaker2007
14-abr-2013, 01:32
Acabo de actualizar mi 3DS y tengo una R4i 3D sdhc v4.5
Tengo el más reciente firmware de la flashcard, pero desde que actualicé la consola al entrar a la R4 me aparece una pantalla negra con el mensaje: "Se ha producido un error. Mantén oprimido el botón Power para apagar la consola. consulta el manual de instrucciones de la consola para obtener más información".

En la lista que aparece publicada en este tema, con respecto a las flashcards que si funcionan, aparece mi R4. Que es lo que puede estar provocando el error que les acabo de comentar?????

Espero que por favor me ayuden a resolver esta situación

puede ser que hayas metido un firmware equivocado o actualizar la consola con la R4 INSERTADA. . . si es asi. . . tu flashcard ha muerto

ifenix
14-abr-2013, 09:50
Acabo de actualizar mi 3DS y tengo una R4i 3D sdhc v4.5
Tengo el más reciente firmware de la flashcard, pero desde que actualicé la consola al entrar a la R4 me aparece una pantalla negra con el mensaje: "Se ha producido un error. Mantén oprimido el botón Power para apagar la consola. consulta el manual de instrucciones de la consola para obtener más información".

En la lista que aparece publicada en este tema, con respecto a las flashcards que si funcionan, aparece mi R4. Que es lo que puede estar provocando el error que les acabo de comentar?????

Espero que por favor me ayuden a resolver esta situación


puede ser que hayas metido un firmware equivocado o actualizar la consola con la R4 INSERTADA. . . si es asi. . . tu flashcard ha muerto
Yo no creo que "esté muerta", quizá no se actualizó correctamente, porque aunque esa R4 funcione en una 3DS v5.1.0-11, antes debe ser actualizada.
Siempre hay que actualizar antes la flashcard y después la consola, nunca al revés.
Las instrucciones de cómo hacerlo bien están en su web, son estas:

10154

Hay que fijarse en la primera imagen que se ve que la versión instalada es para la v4.5 y la actualizará a v5.0 (también vale para la v5.1 (5.1.0-11)

Elielon
14-abr-2013, 17:58
Tengo una R4i Gold Pro (r4i-gold.com) y efectivamente no me funciono con la 5.1, sin embargo encontre un video de youtube donde si corre en esa version, lo unico que noto diferente es que a el le aparece el juego de bob esponja y a mi me aparece uno de Konami

a ver que me pueden decir de esto

http://www.youtube.com/watch?v=fl5W3_oTgow
----------------------------------------
Aqui encontre otra información y tambien funcionan


http://www.youtube.com/watch?v=2FoDWsb85Ks&feature=youtu.be

Mas información aqui:

http://www.r4wood.com/news/236/Flashcarts-Work-on-3DS-%28XL%29-System-V5.1.0%252d11-U%7B47%7DE%7B47%7DA%7B47%7DJ.html

Espero alguien me ayude a hacerla funcionar en 5.1

ifenix
15-abr-2013, 23:12
Elielon, lo que no se si te habrás dado cuenta, que la que si sirve para las 3DS v5.1.0-11 son las R4i Gold Pro 2013, pero las R4i Gold Pro NEW se quedaron en la v4.5.0-10.
Quizá la tuya no sea la 2013.

deepangel
17-abr-2013, 00:50
Elielon, lo que no se si te habrás dado cuenta, que la que si sirve para las 3DS v5.1.0-11 son las R4i Gold Pro 2013, pero las R4i Gold Pro NEW se quedaron en la v4.5.0-10.
Quizá la tuya no sea la 2013.

Pues segun yo la mia en el cartucho dice 2013 en una elipse negra , aparte la acabo de comprar hace 15 dias :/, por eso supongo que es 2013 ? como puedo identificarla mejor?

ifenix
17-abr-2013, 13:52
Pues si pone lo de 2013 si debería funcionar enla 3DS v5.1.0-11.
El problema quizá es que necesite actualizarla y ahí viene la pega.
Necesitarás que te presten una consola que aun no esté actualizada o inclusi una DS Lite, pero ahora el problema es que en su web, el enlace para descargar esa actualización no funciona.
En la sección Firmware Upgrade Precedures, el enlace "Download", no funciona.
Lo que si te puedes bajar es la última versión de su versión de firmware Wood, la v1.5.1.
Mándales un correo pidiéndole esa actualización o que arreglen el enlace para poder descargarla.

pedimaisum
20-abr-2013, 18:30
Hola amigos, soy nuevo en la scene 3ds y en el foro, era más activo aportando en la scene Wii en Wiisos. Compré ayer un 3ds de segunda mano y ya estaba actualizado en la última. Me gustaria saber se podrían decirme de esas opciones que están funcionando aún, cuales ustedes creen ser mejor adquirir. Busqué por lá web pero hay muchas opciones y aún estoy me acostumbrando con las especificaciones pues es mi primer portatil en la vida. Saludos amigos y gracias por la atencion. (perdón por mi español "borracho")

ifenix
21-abr-2013, 02:28
Pues bienvenido a la web hermana.
Sólo se puede aconsejar la DSTWO y si la compras en la web de Playocio, uno de nuestro patrocinadores, además de tener buenos precios y buen servicio, ya te la dan actualizada, justo para empezar a usarla.

pedimaisum
21-abr-2013, 04:15
Pues bienvenido a la web hermana.
Sólo se puede aconsejar la DSTWO y si la compras en la web de Playocio, uno de nuestro patrocinadores, además de tener buenos precios y buen servicio, ya te la dan actualizada, justo para empezar a usarla.

Muchas gracias amigo. Trataré de pesquisar en Playocio la DSTWO y también de enterarme de la scene DS.

PS.: Soy hermano, no hermana jajaja.

DFL
21-abr-2013, 13:10
Pues bienvenido a la web hermana.
Sólo se puede aconsejar la DSTWO y si la compras en la web de Playocio, uno de nuestro patrocinadores, además de tener buenos precios y buen servicio, ya te la dan actualizada, justo para empezar a usarla.Sinceramente yo también recomendaría PlayOcio, es más, cuando me piden una recomendación en cuanto a webs suelo hacerlo, pero decirlo de ese modo suena a promoción, como si aconsejaras ése porque te ves obligado a ello, y eso no inspira tanta confianza aunque la web es muy digna de confiar xD


Muchas gracias amigo. Trataré de pesquisar en Playocio la DSTWO y también de enterarme de la scene DS.

PS.: Soy hermano, no hermana jajaja.Ha dicho "bienvenido", por lo que sabe que eres hombre (porque te identificas como tal en tu mensaje), y como ves no hay coma, es decir, no dice "hermana" como vocativo, lo dice como adjetivo. Es distinto decir "Pues bienvenido a la web, hermana" (lo cual es una contradicción en cuanto al género) que decir "Pues bienvenido a la web hermana" (en cuya frase, que es la que ha dicho, la que es hermana es la web, y hace referencia a que vienes de WiiSOS que es nuestra hermana para darte la bienvenida a N3DSOS). Vamos, que no te tomes eso como un ataque a tu masculinidad xD

pedimaisum
22-abr-2013, 22:25
Sinceramente yo también recomendaría PlayOcio, es más, cuando me piden una recomendación en cuanto a webs suelo hacerlo, pero decirlo de ese modo suena a promoción, como si aconsejaras ése porque te ves obligado a ello, y eso no inspira tanta confianza aunque la web es muy digna de confiar xD

Ha dicho "bienvenido", por lo que sabe que eres hombre (porque te identificas como tal en tu mensaje), y como ves no hay coma, es decir, no dice "hermana" como vocativo, lo dice como adjetivo. Es distinto decir "Pues bienvenido a la web, hermana" (lo cual es una contradicción en cuanto al género) que decir "Pues bienvenido a la web hermana" (en cuya frase, que es la que ha dicho, la que es hermana es la web, y hace referencia a que vienes de WiiSOS que es nuestra hermana para darte la bienvenida a N3DSOS). Vamos, que no te tomes eso como un ataque a tu masculinidad xD

Hola DFL, ahora lo comprendí todo :) Gracias por explicarme, fue mi error de interpretación. Más una cosa que aprendí jaja. Saludos!

eiron
12-may-2013, 11:10
Hola! hay noticias de si acekard 2i va a poder funcionar con esta nueva actualización o mejor me quedo en 3.0.0-5E? xD

ifenix
12-may-2013, 11:53
Lamentablemente, la Acekard2i sólo sirve hasta la versión de 3DS v4.3.0-10, ya que las actualizaciones posteriores incluían un tipo de comprobación en el hardware que la Acekard2i ya no es capaz de superar con actualizaciones de software.
Una magnifica flashcard que ya no es opción, yo era gran defensor de ella, y usuario, pero al final he tenido que comprar una DSTWO.

antonioluis29
17-may-2013, 12:09
(4.2.0-9) R4i Gold 3DS (r4i-gold.hk) – No update in a while

Hola,
Tengo una r4i-gold.hk, ya veo que no se puede actualizar a la última y tengo una consola con
4.1.0.2, actualizando deberia de funcionar con esta versión verdad,
porque el dato que pones "(4.2.0-9)" es hasta la versión que funciona verdad?

un saludo y gracias

ifenix
18-may-2013, 00:49
Sólo podrás si tu R4i Gold 3DS pone también lo de "Unlimited Upgradable".
Tendrás que descargar este parche (http://www.r4i-gold.hk/3DS4.2_1.44_UPDATE.zip) y deberás aplicarlo en otra consola que no esté actualizada, y si es una DS Lite, mejor, así vas sobre seguro.
Si es la otra, la que pone "V1.43" o menos, no tienes bada que hacer.

antonioluis29
19-may-2013, 22:48
Es la "Unlimited Upgradable", ya habia probado con ese parche y con una DS lite pero se ve que algo he hecho mal, asi que probare a ver si consigo hacerla funcionar,
muchas gracias

anarkia_14
21-may-2013, 23:54
hola, tengo una (4.5.0-10) 2012 New R4isdhc-silver (r4isdhc.com) en lista de bloquedas , y no encuentro forma de hacerla andar en la 3ds , en la ds me anda , pero no en la 3ds y no encuentro actualizacion del firmware , alguien sabe si saldra una actualizacion o algo ? o quedara inutil para la 3ds ?

ifenix
22-may-2013, 04:04
hola, tengo una (4.5.0-10) 2012 New R4isdhc-silver (r4isdhc.com) en lista de bloquedas , y no encuentro forma de hacerla andar en la 3ds , en la ds me anda , pero no en la 3ds y no encuentro actualizacion del firmware , alguien sabe si saldra una actualizacion o algo ? o quedara inutil para la 3ds ?Como tu bien dices, es una de las bloqueadas, por eso no encuentras la forma para hacerla andar, porque no la hay. Es normal que en una DS normal si funcione, ya que no tiene sistema de seguridad "anti-flashcard" como la 3DS, y respecto a si alguien sabe si sacarán una actualización o "algo", ya te digo que actualización ppara esa R4 no van a sacar, porque sacaron "algo", una nueva R4 compatible con la nueva versión de 3DS.
Lo siento, pero es lo que tiene comprar una R4, mal soporte.
La única que merece la pena una DSTWO.